home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / dev-util / intltool-0.34.1 / intltool-0.34.1.ebuild < prev    next >
Text File  |  2005-10-18  |  674b  |  24 lines

  1. # Copyright 1999-2005 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/dev-util/intltool/intltool-0.34.1.ebuild,v 1.9 2005/09/12 22:44:05 hansmi Exp $
  4.  
  5. inherit gnome.org
  6.  
  7. DESCRIPTION="Tools for extracting translatable strings from various sourcefiles"
  8. HOMEPAGE="http://www.gnome.org/"
  9.  
  10. LICENSE="GPL-2"
  11. SLOT="0"
  12. KEYWORDS="alpha ~amd64 arm hppa ia64 ~mips ppc ~ppc-macos ppc64 s390 sparc x86"
  13. IUSE=""
  14.  
  15. DEPEND=">=dev-lang/perl-5.6
  16.     dev-perl/XML-Parser"
  17. RDEPEND="${DEPEND}"
  18.  
  19. src_install() {
  20.     make DESTDIR=${D} install || die "installation failed"
  21.  
  22.     dodoc AUTHORS ChangeLog NEWS README TODO doc/I18N-HOWTO
  23. }
  24.